<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <title>State College, PA - Penn State Athletics: Slight Bump In COVID-19 Results As Department Reports 13 New Cases - </title>
    	<meta name="description" content="Penn State Athletics reported 13 positive COVID-19 tests Wednesday during its latest report of weekly testing numbers. Three results are still pending among the 1,304 tests conducted over the past week.
" />
    <meta name="keywords" content="" />
	<meta name="distribution" content="global" />
	<meta name="resource-type" content="document" />
    <meta content="text/html; charset=utf-8" http-equiv="content-type" /><script type="text/javascript">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</script>
	<meta content="info@statecollege.com" http-equiv="reply-to" />
	    	
    	        <link rel="image_src" type="image/jpeg" href="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images_preview/1484324.png" />
                <meta property="og:title" content="State College, PA - Penn State Athletics: Slight Bump In COVID-19 Results As Department Reports 13 New Cases - " />
                <meta property="og:description" content="Penn State Athletics reported 13 positive COVID-19 tests Wednesday during its latest report of weekly testing numbers. Three results are still pending among the 1,304 tests conducted over the past week.
" />
                <meta property="og:image" content="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images_preview/1484324.png?t=1603918516" />
                <meta property="og:url" content="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/" />
                <meta property="og:type" content="website" />    
	                        <!-- twitter card --> 
                <meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/">
<meta name="twitter:title" content="Penn State Athletics: Slight Bump In COVID-19 Results As Department Reports 13 New Cases">
<meta name="twitter:description" content="Penn State Athletics reported 13 positive COVID-19 tests Wednesday during its latest report of weekly testing numbers. Three results are still pending among the 1,304 tests conducted over the past wee">
<meta name="twitter:image" content="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images_preview/1484324.png">
<meta name="twitter:image:width" content="1224">
<meta name="twitter:image:height" content="900">
 
            <meta property="fb:app_id" content="55727148327"/>

  <link rel="apple-touch-icon" href="http://www.statecollege.com/includes/templates/statecollege/images/branding/apple-touch-icon-57x57-precomposed.png" />
    <link rel="icon" href="http://www.statecollege.com/includes/templates/statecollege/images/branding/favicon.ico" type="image/x-icon" />
    <link rel="shortcut icon" href="http://www.statecollege.com/includes/templates/statecollege/images/branding/favicon.ico" type="image/x-icon" />
        
    <!-- render css -->
        <link href="http://www.statecollege.com/includes/templates/default/css/main.css" rel="stylesheet" type="text/css" media="all" />
<link href="http://www.statecollege.com/includes/templates/default/css/news/css/news.css" rel="stylesheet" type="text/css" media="all" />
<link href="http://www.statecollege.com/includes/templates/default/css/js/highslide/highslide.css" rel="stylesheet" type="text/css" media="all" />
<link href="http://www.statecollege.com/includes/templates/default/css/custom.css" rel="stylesheet" type="text/css" media="all" />
    
    <!-- javascript -->
                
                    <!-- /js/prototype.js -->
                <script type="text/javascript" src="/js/prototype.js"></script>            
                            <!-- /js/effects.js -->
                <script type="text/javascript" src="/js/effects.js"></script>            
                            <!-- /js/builder.js -->
                <script type="text/javascript" src="/js/builder.js"></script>            
                            <!-- /js/controls.js -->
                <script type="text/javascript" src="/js/controls.js"></script>            
                            <!-- /js/validation.js -->
                <script type="text/javascript" src="/js/validation.js"></script>            
                            <!-- /js/misc.js -->
                <script type="text/javascript" src="/js/misc.js"></script>            
                            <!-- /js/ufo.js -->
                <script type="text/javascript" src="/js/ufo.js"></script>            
                            <!-- /js/tylerstooltip.js -->
                <script type="text/javascript" src="/js/tylerstooltip.js"></script>            
                            <!-- /js/startup.js -->
                <script type="text/javascript" src="/js/startup.js"></script>            
                            <!-- /js/swfobject.js -->
                <script type="text/javascript" src="/js/swfobject.js"></script>            
                
    <script type="text/javascript" src="http://www.statecollege.com/min/?f=/js/highslide/highslide-with-gallery.js&amp;20201028x"></script>        
        
    <!-- scripts the go in the <head> -->

<!-- chartbeat -->
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<!-- GOOGLE ADS SDK -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>   

<!--// GOOGLE+ //-->    
<link href="https://plus.google.com/104469311507040717729" rel="publisher" />
<script type="text/javascript">
window.___gcfg = {lang: 'en'};
(function() {
    var po = document.createElement("script");
    po.type = "text/javascript"; po.async = true;po.src = "https://apis.google.com/js/plusone.js";
    var s = document.getElementsByTagName("script")[0];
    s.parentNode.insertBefore(po, s);
})();
</script>  

            <!-- universal google analyitcs production tracking code -->
            <!-- Google Tag Manager -->
            <!--    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S6ZK6"
                 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                 })(window,document,'script','dataLayer','GTM-5S6ZK6');</script> --!>
            <!-- End Google Tag Manager -->
            <!-- old // script>
              (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
              (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
              m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
              })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

              ga('create', 'UA-1249139-2', 'statecollege.com');
              ga('require', 'displayfeatures');
              ga('send', 'pageview');

            </script-->        
        
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];
(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();
</script>

<!-- taboola head code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/onwardstate-statecollege/loader.js');
</script>

<!-- Get Ads Head Code -->

<!-- DFP Enabled - Head Tags -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- NEWS RSEC -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_News_sponsorship_300x250_300x600', [[300, 600], [300, 250]], 'div-gpt-ad-1429025238146-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- Football NEWS story embed -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    // Define the map .. [browser size, ad size]
    var mapFootballSlot = googletag.sizeMapping().
    addSize([1024, 768], [600, 140]).
    addSize([980, 690], [600, 140]).
    addSize([640, 480], [600, 140]).
    addSize([0, 0], [300, 70]).
    // Fits browsers of any size smaller than 640 x 480
 	build();

    // Find browser size and set the ad size using the map
    window.FootballSlot= googletag.defineSlot('/4144372/SC_football_news_story', [[600, 140], [300, 70]], 'div-gpt-ad-1444928304300-0').
    defineSizeMapping(mapFootballSlot).
    addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- LEADERBOARD embed -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/SC_Leaderboard', [728, 90], 'div-gpt-ad-1429030287720-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- UTILITIES embed-->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4144372/StateCollege_Utilities_Right_300x250', [300, 250], 'div-gpt-ad-1386015165774-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<!-- SC_Right_Rail_News_2 -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4144372/SC_Right_Rail_News_2', [[300, 250], [300, 600]], 'div-gpt-ad-1386709182583-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>

<!-- StateCollege_ROS_Right_300x250-->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_ROS_Right_300x250', [300, 250], 'div-gpt-ad-1429028299063-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- StateCollege_ROS2_Right_300x250-->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_ROS2_Right_300x250', [300, 250], 'div-gpt-ad-1429028676232-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /4144372/Homepage_guide1 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/Homepage_guide1', [190, 90], 'div-gpt-ad-1508253996903-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- /4144372/homepage_guide_2 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/homepage_guide_2', [190, 90], 'div-gpt-ad-1508262443883-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>

<!-- /4144372/tg_annual -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/tg_annual', [300, 150], 'div-gpt-ad-1508433021953-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- StateCollege_AutoGuide_Right_300x250-->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_AutoGuide_Right_300x250', [300, 250], 'div-gpt-ad-1429028618438-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- StateCollege_DiningGuide_Right_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_DiningGuide_Right_300x250', [300, 250], 'div-gpt-ad-1429028860740-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>




<!-- StateCollege_RealEstateGuide_Right_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_RealEstateGuide_Right_300x250', [300, 250], 'div-gpt-ad-1429029157041-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- StateCollege_Movies_Right_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_Movies_Right_300x250', [300, 250], 'div-gpt-ad-1429029415825-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- StateCollege_BarTour_Right_300x250 -->
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/4144372/StateCollege_BarTour_Right_300x250', [300, 250], 'div-gpt-ad-1425310029052-0').addService(googletag.pubads());
googletag.enableServices();
});
</script>


<!-- StateCollege_HotelGuide_Left_160x600 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_Left_160x600', [160, 600], 'div-gpt-ad-1429029572740-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>

<!-- StateCollege_HotelGuide_TopCenter1_448x90 -->
<!-- StateCollege_HotelGuide_TopCenter2_448x90 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_TopCenter1_448x90', [448, 90], 'div-gpt-ad-1429034470647-0').addService(googletag.pubads());
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_TopCenter2_448x90', [448, 90], 'div-gpt-ad-1429034470647-1').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- StateCollege_HotelGuide_Right1_300x250 -->
<!-- StateCollege_HotelGuide_Right2_300x250 -->
<!-- StateCollege_HotelGuide_Right3_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_Right3_300x250', [300, 250], 'div-gpt-ad-1429029681177-0').addService(googletag.pubads());
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_Right1_300x250', [300, 250], 'div-gpt-ad-1429029681177-1').addService(googletag.pubads());
    googletag.defineSlot('/4144372/StateCollege_HotelGuide_Right2_300x250', [300, 250], 'div-gpt-ad-1429029681177-2').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- StateCollege_Leaderboard_970x90_728x90_320x50 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_Leaderboard_970x90_728x90_320x50', [[320, 50], [728, 90]], 'div-gpt-ad-1429030143935-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- /4144372/StateCollege_Weather_Right_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_Weather_Right_300x250', [300, 250], 'div-gpt-ad-1435178810969-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>




<!-- /4144372/StateCollege_homepage_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_homepage_300x250', [300, 250], 'div-gpt-ad-1445542308011-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- /4144372/SC_hockey_news START -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    // Define the map .. [browser size, ad size]
    var mapHockeySlot = googletag.sizeMapping().
    addSize([1024, 768], [600, 140]).
    addSize([980, 690], [600, 140]).
    addSize([640, 480], [600, 140]).
    addSize([0, 0], [300, 70]).
    // Fits browsers of any size smaller than 640 x 480
 	build();
    
    // Find browser size and set the ad size using the map
    window.HockeySlot= googletag.defineSlot('/4144372/SC_hockey_news', [[300, 70], [600, 140]], 'div-gpt-ad-1444914487582-0').
    defineSizeMapping(mapHockeySlot). 
    addService(googletag.pubads());
    
    googletag.enableServices();
  });
</script>
<!-- /4144372/SC_hockey_news END -->




<!-- /4144372/SC_THON_news START -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    // Define the map .. [browser size, ad size]
    var mapTHONSlot = googletag.sizeMapping().
    addSize([1024, 768], [600, 140]).
    addSize([980, 690], [600, 140]).
    addSize([640, 480], [600, 140]).
    addSize([0, 0], [300, 70]).
    // Fits browsers of any size smaller than 640 x 480
 	build();
    
    // Find browser size and set the ad size using the map
    window.THONSlot= googletag.defineSlot('/4144372/SC_THON_news', [[300, 70], [600, 140]], 'div-gpt-ad-1485978438623-0').
    defineSizeMapping(mapTHONSlot). 
    addService(googletag.pubads());
    
    googletag.enableServices();
  });
</script>
<!-- /4144372/SC_THON_news END -->


<!-- /4144372/SC_wrestling_news -->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/SC_wrestling_news', [[300, 70], [600, 140]], 'div-gpt-ad-1550759457008-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



<!-- /4144372/StateCollege_Fallguide -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_Fallguide', [300, 250], 'div-gpt-ad-1444764333468-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>


<!-- /4144372/StateCollege_Homepage_TopCenter_440x90 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_Homepage_TopCenter_440x90', [440, 90], 'div-gpt-ad-1450189238047-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>



<!-- /4144372/StateCollege_bluewhite_Right_300x250 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/StateCollege_bluewhite_Right_300x250', [300, 250], 'div-gpt-ad-1459452774520-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>



<!-- /4144372/arts_fest_2 -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/4144372/arts_fest_2', [300, 250], 'div-gpt-ad-1465577647386-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script>




<!-- /4144372/SC_RealEstate_top -->
<script type='text/javascript'>
  googletag.cmd.push(function() {
    // Define the map .. [browser size, ad size]
    var mapRealtySlot = googletag.sizeMapping().
    addSize([1024, 768], [300, 67]).
    addSize([980, 690], [300, 67]).
    addSize([640, 480], [300, 67]).
    addSize([0, 0], [200, 50]).
    // Fits browsers of any size smaller than 640 x 480
     build();

    // Find browser size and set the ad size using the map
    window.RealtySlot= googletag.defineSlot('/4144372/SC_RealEstate_top', [[200, 50], [300, 67]], 'div-gpt-ad-1475691689923-0').
    defineSizeMapping(mapRealtySlot).
    addService(googletag.pubads());

    googletag.enableServices();
  });
</script>

<!-- end head code -->
</head>
<body>
<!-- scripts that go in body -->
            <!-- Google Tag Manager -->
                <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5S6ZK6"
                 height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
                 <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                 new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                 j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                 '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                 })(window,document,'script','dataLayer','GTM-5S6ZK6');</script>
            <!-- End Google Tag Manager -->

<!-- facebook sdk -->
<div id="fb-root"></div>
<script type="text/javascript" language="javascript" charset="utf-8">
    // facebook sdk init
    window.fbAsyncInit = function() 
    {
        // init the FB JS SDK
        FB.init({
          appId      : '55727148327',           // App ID from the app dashboard
          channelUrl : '//www.statecollege.com/channel.php',     // Channel file for x-domain comms
          status     : true,                                        // Check Facebook Login status
          xfbml      : true                                         // Look for social plugins on the page
        });

        // Auth Response Changed
        FB.Event.subscribe('auth.authResponseChange', 
          function(response) 
          {
            // connected
            if (response.status === 'connected') 
            {
                          } 
            // not authed
            else if (response.status === 'not_authorized') 
            {
              // FB.login();
            }
            // not connected but not not authorized
            else 
            {
              // FB.login();
            }
          }
        );   
              
        // listen to auth login
        FB.Event.subscribe('auth.login', function(response) 
        {
            window.location = '/members/login_facebook.php';
        });    
    };

    // manaull call to facebook logout
    function fb_logout()
    {
        // make facebook log out call
        FB.logout(function(response) 
        {
            // Person is now logged out
        })    
    }

    // manual call to facebook login
    function fb_login()
    {
        FB.login
        (
            function(response) 
            {
                if (response.authResponse) 
                {
                    access_token = response.authResponse.accessToken; //get access token
                    user_id = response.authResponse.userID; //get FB UID
                    FB.api('/me', function(response) {
                        user_email = response.email; //get user email             
                    });
                    window.location = '/members/login_facebook.php'; 
                } 
                else 
                {
                    // user hit cancel button
                }
            }, 
            {
                scope: 'email'
            }
        );
    }
         
    // manual call to facebook login for authorize
    function fb_admin_login()
    {
        FB.login
        (
            function(response) 
            {
                if (response.authResponse) 
                {
                    access_token = response.authResponse.accessToken; //get access token
                    user_id = response.authResponse.userID; //get FB UID
                    FB.api('/me', function(response) {
                        user_email = response.email; //get user email            
                    });
                    window.location = '/members/login_facebook.php';
                } 
                else 
                {
                    //user hit cancel button
                }
            }, 
            {
                scope: 'email,manage_pages'
            }
        );          
    }

   // Load the SDK asynchronously
   (function(d, s, id){
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) {return;}
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/all.js";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));
     
</script>

    <!-- GOOGLE CONSUMER SURVEY -->
        <script type="text/javascript">
        (function() {
          var ARTICLE_URL = window.location.href;
          var CONTENT_ID = 'everything';
          document.write(
            '<scr'+'ipt '+
            'src="//survey.g.doubleclick.net/survey?site=_icrjwcgvbod5zj3tsk62lpcxtq'+
            '&amp;url='+encodeURIComponent(ARTICLE_URL)+
            (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
            '&amp;random='+(new Date).getTime()+
            '" type="text/javascript">'+'\x3C/scr'+'ipt>');
        })();
        </script>
    <!-- end scripts that go in body -->
<a name="top"></a>
    <div id="containment">
        <div id="topheaderads" align="center">
            <p>State College, PA - Centre County - Central Pennsylvania - Home of Penn State University</p>
        </div>

        <div style="margin: auto; width: 730px; margin-bottom: 5px"><div class="zone_75"><!-- /4144372/SC_Leaderboard -->
<div id='div-gpt-ad-1429030287720-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429030287720-0'); });
</script>
</div> </div></div>
        <div id="pageborder">
            <div id="insiderule">
                <div id="header"><a href="http://www.statecollege.com/"><img src="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/themes/images/207_left.jpg" alt="StateCollege.com" border="0" width="563" height="147" /></a><a href="http://www.statecollege.com/pages/guides/halloween/"  ><img src="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/themes/images/207_right.jpg" alt="fallguide" border="0" align="right"  width="424" height="147" /></a></div>
                <!--end header-->
<div id="navbgd">
        <div id="search">
        <div id="search_box">
            <form action="http://www.statecollege.com/search/results.php" target="_parent" id="search_form" method="get">
                <input type="text" id="s" value="Enter Search Here"
                         name="SearchString"
                            onfocus="if(this.value == 'Enter Search Here'){ this.value = ''; }"
                                onblur="if(this.value == ''){ this.value = 'Enter Search Here'; }" />
                <input type="image" src="http://www.statecollege.com/images/btn_search_box_g4.gif" id="go" alt="Search" title="Search" />
            </form>
        </div>
    </div>
    <div class="menu">
    	<ul>
        	<li style="width:65px;"><a class="" href="http://www.statecollege.com/" style="width: 64px;"><strong>Home</strong></a></li>
            <li style="width:70px;"><a class="active" href="http://www.statecollege.com/news/" style="width: 69px;"><strong>News</strong></a>
            	<ul>
            	    <li><a href="http://www.statecollege.com/weather/">Weather</a></li>
                	<li><a href="http://www.statecollege.com/news/columns/">Columnists</a></li>
                	<li><a href="http://www.statecollege.com/obituary/">Obituaries</a></li>         
        	        <!-----//----->

                    <li><a href="http://www.statecollege.com/tavern-cam/">Tavern Cam</a></li>                    	
                    <li><a href="http://www.statecollege.com/allen-street-cam/">Allen Street Cam</a></li>
                    <li><a href="http://www.statecollege.com/homecoming-cam/">Homecoming Cam</a></li>
                    <li><a href="http://www.statecollege.com/college-ave-cam/">College Ave Cam</a></li>

                	<li><a href="http://www.statecollege.com/news/local-news/">Local News</a></li>
                    <li><a href="http://www.statecollege.com/news/community-entertainment/">Community &amp; Entertainment</a></li>
                    <li><a href="http://www.statecollege.com/news/psu-news/">PSU News</a></li>
                    <li><a href="http://www.statecollege.com/news/psu-sports/">PSU Sports</a></li>

    
                    <li><a href="http://www.statecollege.com/lottery/">Lottery</a></li>
                    <li><a href="http://www.statecollege.com/announcements/">Announcements</a></li>
                    <li><a href="http://www.statecollege.com/newsletter/">Newsletter Archives</a></li>
                    <li><a href="http://www.statecollege.com/shot-on-site/">Shot on Site</a></li>
                    <li><a href="http://www.statecollege.com/news/multimedia/">Multimedia</a></li>
                    <li><a href="http://www.statecollege.com/news/ezine/townandgown/">Town&amp;Gown Magazine</a></li>
                    <li><a href="http://www.statecollege.com/news/ezine/centre-county-gazette/">Centre County Gazette</a></li>
                    <li><a href="http://www.statecollege.com/news/letters-to-editor/">Letters to Editor</a></li>
		    <li><a href="http://www.statecollege.com/news/bens-blog/">Ben's Blog</a></li>
		    <li><a href="http://www.statecollege.com/startup">Startup</a></li>
                </ul>
            </li>
            <li style="width:100px;"><a class="" href="http://www.statecollege.com/business/" style="width: 99px;"><strong>Business</strong></a>
            	<ul>
            	    <li><a href="http://www.statecollege.com/info/">Add My Business</a></li>
            	    <li><a href="http://www.statecollege.com/business/">Business Directory</a></li>
            	    <li><a href="http://www.statecollege.com/apartments/">Apartments</a></li>
            	    <li><a href="http://www.statecollege.com/auto/">Auto Guide</a></li>
            	    <li><a href="http://www.statecollege.com/classifieds/">Classifieds</a></li>
                	<li><a href="http://www.statecollege.com/coupons/">Coupons</a></li>
                	<li><a href="http://www.statecollege.com/dining/">Dining Guide</a></li>
                    <li><a href="http://www.statecollege.com/realestate/">Real Estate</a></li>
                    <!-----//----->
                    <li><a href="/business/a/attorneys-lawyers,20/">Attorneys</a></li>
                    <li><a href="http://www.statecollege.com/dining/delivery/">Delivery Guide</a></li>
                    <li><a href="http://www.statecollege.com/classifieds/jobs/">Jobs / Employment</a></li>
                    <li><a href="/business/p/physicians,208/">Physicians</a></li>
                    <li><a href="/business/w/wedding-services,289/">Wedding Guide</a></li>
                </ul>
            </li>
            <li style="width:135px;"><a class="" href="http://www.statecollege.com/entertainment/" style="width: 134px;"><strong>Entertainment</strong></a>
            	<ul>
                	<li><a href="http://www.statecollege.com/bartour/">Bar Tour</a></li>
                	<li><a href="http://www.statecollege.com/movies/">Movies</a></li>
                	<!-----//----->
                    <li><a href="/pages/city-pages/arts-and-entertainment/">Arts</a></li>
                    <li><a href="http://www.statecollege.com/horoscopes/">Horoscopes</a></li>
                    <li><a href="http://www.statecollege.com/outdoor-guide/">Outdoor Guide</a></li>
                    <li><a href="http://www.statecollege.com/performances/">Performances</a></li>
                    <li><a href="/pages/city-pages/things-to-do/">Things to Do</a></li>
                </ul>
            </li>
            <li style="width:113px;"><a class="" href="http://www.statecollege.com/community/" style="width: 112px;"><strong>Community</strong></a>
            	<ul>
                    <li><a href="http://www.statecollege.com/calendar/">Calendar</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/">Penn State</a></li>
                    <li><a href="http://www.statecollege.com/centre-county/">Centre County</a></li>
                	<!-----//----->
                    <li><a href="http://www.statecollege.com/announcements/">Announcements</a></li>
                    <li><a href="http://www.statecollege.com/demographics/">Demographics</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/education/">Education</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/government/">Government</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/health/">Health</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/state-college-schools/">High Schools</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/human-resources/">Human Resources</a></li>
                    <li><a href="http://www.statecollege.com/parking/">Parking</a></li>
                    <li><a href="http://www.statecollege.com/news/politics/" >Politics</a></li>
                    <li><a href="http://www.statecollege.com/religion/">Religion</a></li>
                    <li><a href="http://www.statecollege.com/rideboard/">Ride Board</a></li>
                    <li><a href="http://www.statecollege.com/tour/">Tour State College</a></li>
                    <li><a href="http://www.statecollege.com/pages/city-pages/transportation/">Transportation</a></li>
                    <li><a href="http://www.statecollege.com/utilities/">Utilities</a></li>
                    <li><a href="http://www.statecollege.com/pages/guides/">Guides</a></li>
                </ul>
            </li>
            <li style="width:90px;"><a class="" href="http://www.statecollege.com/tourism/" style="width: 89px;"><strong>Lodging</strong></a>
            	<ul>
                    <li><a href="http://www.statecollege.com/hotels/">Hotels</a></li>
                    <li><a href="http://www.statecollege.com/motels/">Motels</a></li>
                    <li><a href="http://www.statecollege.com/bed-and-breakfast/">Bed &amp; Breakfast</a></li>
                    <li><a href="http://www.statecollege.com/extended-stays/">Extended Stays</a></li>
                    <!-----//----->
                    <li><a href="http://www.statecollege.com/reservations/results.php">Online Reservations</a></li>
                    <li><a href="http://www.statecollege.com/maps/">Maps &amp; Directions</a></li>
                    <li><a href="http://www.statecollege.com/sitestosee/">Sites to See</a></li>
            	</ul>
            </li>
            <li style="width:110px;"><a class="" href="http://www.statecollege.com/penn-state-page/" style="width: 109px;"><strong>Penn State</strong></a>
            	<ul>
                    <li><a href="http://www.statecollege.com/penn-state-page/">Information</a></li>
                    <li><a href="http://www.statecollege.com/psu-students/">New Students</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/sports/">Sports</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/football/">Football</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/sports/football/schedule.php">Football Schedule</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/homecoming/">Homecoming</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/bluewhitegame.php">Blue White Game</a></li>
            	    <!-----//----->
            	    <li><a href="http://onwardstate.com/" target="_blank">Onward State</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/sports/basketball/">Basketball</a></li>
                    <li><a href="http://www.statecollege.com/penn-state-page/thon/">THON</a></li>
                    <li><a href="http://www.statecollege.com/business/p/penn-state---merchandise,201/">Fan Shop</a></li>
                    <li><a href="http://www.statecollege.com/shop/statecollegecom-shop/products/products/world-famous-grilled-stickies-12-stickies-per-order/">Grilled Stickies</a></li>
                </ul>
            </li>
            <li style="width:90px;"><a class="" href="http://www.statecollege.com/shop/" style="width: 89px;"><strong>Shop</strong></a>
                <ul>
                    <li><a href="http://www.statecollege.com/dining/">Order Food</a></li>
                    <li><a href="http://www.statecollege.com/business/">Shop Businesses</a></li>
                    <li><a href="http://www.statecollege.com/shop/statecollegecom-shop/products/products/world-famous-grilled-stickies-12-stickies-per-order/">Grilled Stickies</a></li>
            	    <!-----//----->
                    <li><a href="http://www.statecollege.com/business/p/penn-state---merchandise,201/">PSU Fan Shop</a></li>
                    <li><a href="http://www.statecollege.com/mall/">Online Mall</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div><!--end navbgd-->

            <div id="cookietrail">
                <div id="cookietrail_account">
                    <p>
                                                    <a href="https://www.statecollege.com/members/login.php?area=/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/" style="border-right: 1px solid rgb(102, 136, 0); padding-right: 8px; margin-right: 6px;">Login</a>
                                <a href="https://www.statecollege.com/members/join.php">Sign Up</a>
                                                </p>
                </div>
                <div id="cookietrail_path">
                    <p>
                        <a href="http://www.statecollege.com/"><b>State College, PA</b></a>                                                         :: <a href="/news/">News</a>
                                                                        :: <a Href="http://www.statecollege.com/news/local-news/">Local News</a> :: <a Href="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/">Penn State Athletics </a>                                                        </p>
                </div>
            </div><!--end cookietrail-->
                <!--// HOME PAGE LAYOUT //-->
                <div id="mainarea">
                
                                    
                    <!--// MIDDLE COLUMN //-->
                    <div id="columnmiddle_wide">
            <!--// highslides customization //-->
<script type="text/javascript">
    // override Highslide settings here
    // instead of editing the highslide.js file
    hs.graphicsDir = '/js/highslide/graphics/';
	hs.align = 'center';
	hs.transitions = ['expand', 'crossfade'];
	hs.outlineType = 'rounded-white';
	hs.fadeInOut = true;
	hs.numberPosition = 'caption';
	hs.dimmingOpacity = 0.75;
	hs.autoplay = true;
	// Add the controlbar
	if (hs.addSlideshow) hs.addSlideshow({
		//slideshowGroup: 'group1',
		interval: 5000,
		repeat: false,
		useControls: true,
		fixedControls: 'fit',
		overlayOptions: {
			opacity: .75,
			position: 'bottom center',
			hideOnMouseOut: true
		}
	});
</script>
<div class="newsArticleContent">

    
    <!-- Category Breadcrumb -->
    
    <div style="clear: both;"></div>

    <div style="margin-top: 4px; margin-bottom: 10px;">

        <!-- Title, Date, Author -->
        <h1 style="color: #2D3E77; font-weight: bold; font-size: 15pt; margin-top: 4px; margin-bottom: 4px;">
            Penn State Athletics: Slight Bump In COVID-19 Results As Department Reports 13 New Cases        </h1>

        <div style="float: right;">
                                    by
                        <span>
                            <a  style="font-weight: bold;" href="/news/authors/ben-jones,191/" rel="author">Ben Jones</a>                         </span>
                                <span style="color: #999;"> on October 28, 2020 1:50 PM</span>
			<br><span style="float:right;color: #999;"></span>
        </div>

                            <!--// author twitter follow //-->
                    <div style="margin-top: 5px; margin-bottom: 5px; width: 200px; overflow: hidden;">
                        <a href="http://twitter.com/Ben_Jones88" class="twitter-follow-button" data-show-count="false">Follow @Ben_Jones88</a>
                        <script src="http://platform.twitter.com/widgets.js" type="text/javascript"></script>
                    </div>
                
    </div>

    <div style="clear: both;"></div>

<div class="nice rounded_corners">
    <table class="shareBar newsShareBar" style="width: 100%;">
        <tr>
            <td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="/news/print.php?article=1484324"  target="_blank"  style="background-image: url('/images/icons/printer.png');">Print</a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="#comments"  style="background-image: url('/images/icons/comments.png');">Comments(<fb:comments-count href="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/"></fb:comments-count>) </a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="/emailfriend/?url=http%3A%2F%2Fwww.statecollege.com%2Fnews%2Flocal-news%2Fpenn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases%2C1484324%2F"  style="background-image: url('/images/icons/email_go.png');">Email</a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><script type="text/javascript" src="https://ws.sharethis.com/button/sharethis.js#publisher=18de0d96-4d4f-480f-9b10-72d027dbadc1&amp;type=website&amp;post_services=facebook%2Ctwitter%2Cdigg%2Creddit%2Cmyspace%2Clinkedin%2Cdelicious%2Csms%2Cwindows_live%2Cstumbleupon%2Cgoogle_bmarks%2Cbebo%2Cfark%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Clivejournal%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine%2Cxanga"></script></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="medium"></g:plusone></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><div style="width: 85px; overflow: hidden;"><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.statecollege.com%2Fnews%2Flocal-news%2Fpenn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases%2C1484324%2F&amp;layout=button_count&amp;show_faces=true&amp;width=75&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></div></td>        </tr>
    </table>
</div>
            <!--// PHOTO GALLERY //-->
            <div class="news_content_right_block p402_hide">
                <div class="highslide-gallery">
                                        <a id="thumb1" href="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images/1484324_47588.png" class="highslide" onclick="return hs.expand(this)" style="text-decoration: none;">
                            <img src="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images/1484324_47588.png" alt="" title="Click to enlarge" width="100%" />
                        </a>
                                                            <div class="highslide-caption">Photo by Paul Burdick</div>
                                                                            <div style="color: #ccc;"><i>Click photo for gallery</i></div>
                        <div class="hidden-container">
                                                    </div>
                                        </div>
                            </div>
        <div style="text-align: justify; padding-bottom: 10px;" id="articleBody" class=" p402_premium"><p><span><span>Penn State Athletics reported 13&nbsp;positive COVID-19 tests&nbsp;Wednesday during its latest&nbsp;</span></span>report of weekly testing numbers. Three results are still pending among the 1,304 tests conducted over the past week.</p>
<p>The 13 positives cases is a slight increase from previous weeks that had seen the department's test results reach as low as a single positive result. All told the 13 positive tests is still a relatively far cry from last month's back-to-back weeks of nearly 50 positive cases.</p>
<p>As per usual 1,304 tests are the result of daily testing across the department and are not indicative of total individuals tested. Big Ten health and safety regulations require that all student-athletes are testing on a daily basis.</p>
<p style="text-align: center;"><div class="zone_74"><!-- /4144372/SC_football_news_story -->
<div id='div-gpt-ad-1444928304300-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1444928304300-0'); });
</script>
</div> </div></p><p style="margin-left: 250px; color: #8D8D8D; font-size: 8pt;"->Content Sponsor</p>
<p>So far Penn State football has managed to avoid any significant outbreak of COVID-19, coach James Franklin noted that at least one player sat out Saturday's game against Indiana but it was later revealed that the test had been a false positive. In turn that player will not be required to sit out the Big Ten's mandated 21-days.</p>
<p>Across the conference a positivity rates within the Wisconsin football program have subsequently canceled the Badgers' upcoming meeting with Nebraska as the program pauses all team activities for at least one week.</p>
<p><a href="http://www.statecollege.com/news/local-news/centre-county-adds-41-covid19-cases,1484323/" target="_blank"><strong>Centre County added 41 new COVID cases on Wednesday&nbsp;</strong></a>while <strong><a href="http://www.statecollege.com/news/local-news/penn-state-reports-136-new-covid19-cases-among-university-park-students,1484315/" target="_blank">Penn State announced 136 new cases</a></strong> over its most recent testing period. Athletic department totals are reflected in university totals.</p>
<p>Penn State does not release information regarding which programs are impacted by positive testing results.</p></div>            <!-- GOOGLE CONSUMER SURVEY CALL -->
            <script type="text/javascript"> 
              try { _402_Show(); } catch(e) {} 
            </script>               
                    <!--// show next article link //-->
            <div class="body_next_article_button">
                <a href="http://www.statecollege.com/news/local-news/centre-county-adds-41-covid19-cases,1484323/" 
                    onClick="_gaq.push(['_trackEvent', 'Internal-Link', 'NextStoryClick', 'From 1484324 To 1484323']);">
                    <img src="/images/news/next_button_190x50.png"></a>
            </div>
        
<!--// SHARE BAR - BOTTOM //-->
<div style="clear: both;"></div>
<div style="margin-top: 10px;">
    <div class="nice rounded_corners">
    <table class="shareBar newsShareBar" style="width: 100%;">
        <tr>
            <td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="/news/print.php?article=1484324"  target="_blank"  style="background-image: url('/images/icons/printer.png');">Print</a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="#comments"  style="background-image: url('/images/icons/comments.png');">Comments(<fb:comments-count href="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/"></fb:comments-count>) </a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><a  href="/emailfriend/?url=http%3A%2F%2Fwww.statecollege.com%2Fnews%2Flocal-news%2Fpenn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases%2C1484324%2F"  style="background-image: url('/images/icons/email_go.png');">Email</a></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><script type="text/javascript" src="https://ws.sharethis.com/button/sharethis.js#publisher=18de0d96-4d4f-480f-9b10-72d027dbadc1&amp;type=website&amp;post_services=facebook%2Ctwitter%2Cdigg%2Creddit%2Cmyspace%2Clinkedin%2Cdelicious%2Csms%2Cwindows_live%2Cstumbleupon%2Cgoogle_bmarks%2Cbebo%2Cfark%2Cybuzz%2Cblogger%2Cyahoo_bmarks%2Clivejournal%2Cmixx%2Ctechnorati%2Cfriendfeed%2Cpropeller%2Cwordpress%2Cnewsvine%2Cxanga"></script></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="medium"></g:plusone></td><td style="padding: 3px 5px; text-align: center;" nowrap="nowrap"><div style="width: 85px; overflow: hidden;"><iframe src="https://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.statecollege.com%2Fnews%2Flocal-news%2Fpenn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases%2C1484324%2F&amp;layout=button_count&amp;show_faces=true&amp;width=75&amp;action=like&amp;font&amp;colorscheme=light&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:450px; height:21px;" allowTransparency="true"></iframe></div></td>        </tr>
    </table>
</div>
</div>

<!--// AUTHORS //-->
<div style="border-bottom: dotted 1px #ccc;"><div class="nice rounded_corners" style="font-size: 10px; margin-top: 10px;">        <a href="/news/authors/ben-jones,191/" rel="author">
            <img src="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/authors/191.jpg" style="float: left; margin-right: 10px; height: 150px;" border="0" />
        </a>
        
<!--// NAME //-->
<a href="/news/authors/ben-jones,191/" rel="author">
    <b style="font-size: 10pt;">Ben Jones</b>
</a>

<br /><br />

<!--// BY LINE //-->
Ben Jones covers Penn State football and basketball for StateCollege.com. He's on Twitter as @Ben_Jones88.<br clear="left" />
            <a href="/news/authors/ben-jones,191/" rel="author" style="display: block; text-align: right;">
                More articles by Ben Jones &rarr;
            </a>
        </div></div></div>


<div class="subtle_title">Next Article</div>    
<div style="clear: both;"></div>
<div class="rounded_corners subtle_box">

    <a  href="http://www.statecollege.com/news/local-news/centre-county-adds-41-covid19-cases,1484323/" title="Centre County Adds 41 COVID-19 Cases"><span style="color: #2D3E77; font-weight: bold; font-size: 12pt;">Centre County Adds 41 COVID-19 Cases</span></a>
    
    <br />
    
    <div>
        <div>October 28, 2020 12:31 PM</div>    
                                by <a href="/news/authors/geoff-rushton,1086/">Geoff Rushton</a> 
                                
    </div>
    
    <div>     
                        <a  href="http://www.statecollege.com/news/local-news/centre-county-adds-41-covid19-cases,1484323/" title="Centre County Adds 41 COVID-19 Cases">                    <img src="http://cityportals-statecollegecom-assets.s3.amazonaws.com/assets/news/images/1484323_47587.png" 
                        style="float: left; margin-right: 10px; height: auto; max-height: 200px; max-width: 225px; border: 0;" alt="Centre County Adds 41 COVID-19 Cases" />
                                </a>
                           
        <!-- Content of the article -->
        <div id="next_article"><p>Centre County reported 41 new COVID-19 cases on Wednesday to bring its total to&nbsp;4,138 since the first was confirmed in March, according to the Pennsylvania Department of Health.</p>
<p></p>
<p>The county also had 243 new negative test results,&nbsp;increasing its total to&nbsp;35,981.</p>
<p>According to DOH data, 14&nbsp;COVID-19 patients are hospitalized at Mount Nittany Medical Center, down two from Tuesday</p><p style="text-align: right;">...<a  href="http://www.statecollege.com/news/local-news/centre-county-adds-41-covid19-cases,1484323/" title="Centre County Adds 41 COVID-19 Cases"> Continue Reading &rarr; </a></p></div>       
    </div>
    <div style="clear: both;"></div>
</div>
<div style="padding: 10px; margin: 10px;">
    <!-- taboola -->
    <div id="taboola-below-article-thumbnails"></div>
    <script type="text/javascript">
      window._taboola = window._taboola || [];
      _taboola.push({
        mode: 'alternating-thumbnails-a',
        container: 'taboola-below-article-thumbnails',
        placement: 'Below Article Thumbnails',
        target_type: 'mix'
      });
    </script>
</div>
<!--// facebook comments //-->
<a name="comments"></a>
<div class="subtle_title">
    Comments 
    <small class="facebook_comments_count">(<fb:comments-count href="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/"></fb:comments-count>)</small>
</div>  
<div style="clear:both;"></div>  
<div class="facebook_comments rounded_corners" style="">
    <div class="fb-comments"  data-href="http://www.statecollege.com/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/"  data-colorscheme="light"  data-numposts="5"  data-width="600" ></div>        
</div>

<div class="disclaimer">
    <strong>Disclaimer:</strong> 
    Copyright &copy; 2020 StateCollege.com. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</div>
<br />
</div><!-- end middle column -->
                                                            <!--// RIGHT COLUMN -->
                                    <div id="columnright">
                                        <!--// ORDER FOOD ONLINE - CALL TO ACTION //-->
<div class="columnbox call_to_action">
    <a href="/dining/"><img src="/images/call_to_action_buttons/order_food_online.png" border="0" width="290" height="50" alt="order food online" /></a>
</div>
<!-- news rsec zone -->
<div class="columnad"><div class="zone_3"><!-- /4144372/StateCollege_News_sponsorship_300x250_300x600 -->
<div id='div-gpt-ad-1429025238146-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429025238146-0'); });
</script>
</div> </div></div><div class="columnad show_banner"><div class="zone_1"><!-- StateCollege_ROS_Right_300x250 -->
<!-- /4144372/StateCollege_ROS_Right_300x250 -->
<div id='div-gpt-ad-1429028299063-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1429028299063-0'); });
</script>
</div> </div></div><div class="columnad" >
    <div class="fb-like-box" data-href="https://www.facebook.com/StateCollegeCom" data-width="298" data-height="255" data-show-faces="true" data-stream="false" data-header="false"></div>
</div>
<div class="columnad">
<script type="text/javascript"> google_ad_client = "pub-7852002592431232"; google_ad_slot = "2869308245"; google_ad_width = 300; google_ad_height = 250; </script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div class="columnbox-light">      
    <div class="middlebox">
		<center>
		                            <img src="http://www.statecollege.com/includes/templates/statecollege/images/branding/favlinks.png" border="0" width="290" height="35" />
                    
    <div class="favorite_links">
        <ul>
            <li><a href="/apartments/">Apartment Guide</a> <span class="smallFav">(126)</span></li>
            <li><a href="/auto/">Auto Guide</a> <span class="smallFav">(872)</span></li>
            <li><a href="/bartour/">Bar Tour</a> <span class="smallFav">(18)</span></li>            
            <li><a href="/classifieds/">Classifieds</a> <span class="smallFav">(83)</span></li>            
            <li><a href="/calendar/">Community Calendar</a> <span class="smallFav">(20)</span></li>
            <li><a href="http://www.cancellations.com/affiliates/affiliate.php?afid=637">Delays &amp; Cancellations</a></li>
            <li><a href="/dining/">Dining / Restaurant Guide</a></li>
            <li><a href="/classifieds/jobs/">Jobs / Employment</a> <span class="smallFav">(3)</span></li>
            <li><a href="/movies/">Movies</a> <span class="smallFav">(27)</span></li>
            <li><a href="/reservations/results.php">Online Reservations</a></li>
            <li><a href="/realestate/openhouses.php">Open Houses</a> <span class="smallFav">(16)</span></li>                        
            <li><a href="/realestate/">Real Estate Guide</a> <span class="smallFav">(628)</span></li>

        </ul>
    </div>

                		</center>
            <div style="clear:both;"></div>
    </div>        
</div>
<!-- display zone 88 -->
<div class="columnad">
    <div class="zone_88"><!-- SC_Right_Rail_News_2 -->
<div id='div-gpt-ad-1386709182583-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1386709182583-0'); });
</script>
</div> </div></div>

<br>
<div id="taboola-right-rail-thumbnails" style="padding: 10px;"></div> 
<script type="text/javascript"> 
window._taboola = window._taboola || []; 
_taboola.push({ 
mode: 'alternating-thumbnails-b', 
container: 'taboola-right-rail-thumbnails', 
placement: 'Right Rail Thumbnails', 
target_type: 'mix' 
}); 
</script>
                                    </div>
                                                            <div style="clear: both;"></div><!--Clears 3 middle columns-->

                            <!-- google ad footer -->
                            <div style="text-align: center; margin: 10px;">
                                <div class="leaderboard_ad">
    <script type="text/javascript"><!--
    google_ad_client = "ca-pub-7852002592431232";
    // StateCollegecomLeaderBoard
    google_ad_slot = "5317943054";
    google_ad_width = 728;
    google_ad_height = 90;
    //-->
    </script>
    <script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>

                            </div>


                                                    
                                <div id="footer_network">
                                
                                    <div id="footer_site_links" 
                                        style="border-top: solid 1px #999; border-bottom: solid 1px #999; background-color: #ccc; text-align: center; padding: 10px;">
                                        <p style="font-size: 1.25em;">
                                            <a href="http://www.statecollege.com/">Home</a> |
                                            <a href="http://www.statecollege.com/news/">News</a> |
                                            <a href="http://www.statecollege.com/business/">Business</a> |
                                            <a href="http://www.statecollege.com/community/">Community</a> |
                                            <a href="http://www.statecollege.com/entertainment/">Entertainment</a> |
                                            <a href="http://www.statecollege.com/tourism/">Tourism</a> |
                                            <a href="http://www.statecollege.com/shop/">Shop</a> |
                                            <a href="http://www.statecollege.com/info/">Advertising Information</a> |
                                            <a href="http://www.statecollege.com/info/feedback/?referrer=/news/local-news/penn-state-athletics-slight-bump-in-covid19-results-as-department-reports-13-new-cases,1484324/">Contact</a>
                                        </p>                                        
                                    </div>
                                    
                                    <div style="background-image: url(/images/backgrounds/normal.png); background-repeat: repeat-x;">
                                        <table border="0" cellspacing="0" cellpadding="20" width="100%">
                                            <tr>
                                                <td align="center">
                                                    <p>
                                                        <a href="http://www.statecollege.com"><strong>StateCollege.com</strong></a><br />
                                                        Address: 220 Regent Court, Suite B, State College, PA 16801<br />
                                                        Email: <a href="/cdn-cgi/l/email-protection#b0d9ded6dff0c3c4d1c4d5d3dfdcdcd5d7d59ed3dfdd"><span class="__cf_email__" data-cfemail="d8b1b6beb798abacb9acbdbbb7b4b4bdbfbdf6bbb7b5">[email&#160;protected]</span></a> <br />
                                                        Phone: (814) 238-3500 <br />
                                                    </p>   
                                                    <br />                                                
                                                    <img src="http://www.statecollege.com/includes/templates/statecollege/images/branding/cp_small_trans.png" border="0"> <br />
                                                    <div style="font-size: 0.75em;">
                                                        <p>
                                                            Site Designed and Maintained by &copy; <a href="http://www.cityportals.com/">CityPortals</a>
                                                        </p>
                                                        <p>Redistribution Prohibited.</p>
                                                                                                            
                                                    </div>
                                                </td>
                                                <td>
                                                    <p style="font-size: 1.25em; line-height: 1.75em;">
                                                      <a href="http://www.statecollege.com/pages/portal-pages/masthead/">Masthead</a> <br />
                                                        <a href="http://www.statecollege.com/sitemap.php">Site Map</a> <br />
                                                        <a href="http://www.statecollege.com/search/">Search this Site</a> <br />
                                                        <a href="http://www.statecollege.com/legal/privacy.php">Privacy Statement</a> <br />
                                                        <a href="http://www.statecollege.com/legal/terms-of-service.php">Terms of Service</a>
                                                    </p>
                                                </td>
                                                <td>
                                                    <p style="font-size: 1.5em;">
                                                                                                                
                                                        <a href="/?set_web_version=mobile&redirect=/" rel="nofollow"> Switch to New Look</a>
                                                        
                                                    </p>                                                
                                                </td>
                                            </tr>
                                        </table>  
                                    </div>    
                                </div>
                        </div><!--end mainarea-->
                </div><!--end insiderule-->
        </div><!--end pageborder-->

</div><!--end containment-->

<br />
<br />

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
// <![CDATA[
// ]]>
</script>

<!--// scripts in foot //-->

<!-- chartbeat -->
<script type="text/javascript">
var _sf_async_config={uid:20491,domain:"statecollege.com"};

            _sf_async_config.sections = "news";
        
(function(){
  function loadChartbeat() {
    window._sf_endpt=(new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src',
       (("https:" == document.location.protocol) ? "https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/" : "http://static.chartbeat.com/") +
       "js/chartbeat.js");
    document.body.appendChild(e);
  }
  var oldonload = window.onload;
  window.onload = (typeof window.onload != 'function') ?
     loadChartbeat : function() { oldonload(); loadChartbeat(); };
})();

</script>

<!--// quantcast //-->
<script type="text/javascript" language="javascript" charset="utf-8">
_qevents.push({
qacct:"p-3fyxIR862A2Ko"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-3fyxIR862A2Ko.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<!-- taboola foot code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>


<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"331392ec43","applicationID":"10899767","transactionName":"YgRbZBYFWUVVWkRRDVtOekUXEFhbG1dVTxEaW1pREAFQWUZAHwIQUBZLWRABGwxdXR8=","queueTime":0,"applicationTime":291,"atts":"TkNYEl4fSks=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
